Modern Camaro Forums banner

1 - 15 of 15 Posts

·
Premium Member
Joined
·
5,229 Posts
Discussion Starter #1
I did the service pack 3 update a while ago and my computer is acting so weird now. It forgot my passwords...then it remembers my passwords.

Explorer will open sometimes and firefox will work after a long wait for it to open.

Any ideas?
 

·
Registered
Joined
·
1,135 Posts
I did the service pack 3 update a while ago and my computer is acting so weird now. It forgot my passwords...then it remembers my passwords.

Explorer will open sometimes and firefox will work after a long wait for it to open.

Any ideas?
Wipe the hard drive and reinstall XP. With SP3 installed, you won't be able to update XP, connect to the net wirelessly, and do about any daily task without large amounts of pain. Took me 2 times of this to figure that out. When you reinstall XP, keep it at SP2 and do all the updates through IE manually.
 

·
Banned
Joined
·
7,873 Posts
I guess I'm lucky...I've had SP3 for about a month...no problems what-so-ever.

I'd check for spy-ware, run scan-disk, CC cleaner and do a de-frag before re-installing...just to make sure it's not something else.
 

·
Registered
Joined
·
4,533 Posts
My computer crashed (are you ready?) 3 times since I installed it. 2 times this week!
double you tee eff

I'm gonna hunt down Mr. and Mrs. Windows XP and kill 'em.
 

·
Registered
Joined
·
1,135 Posts
I guess I'm lucky...I've had SP3 for about a month...no problems what-so-ever.

I'd check for spy-ware, run scan-disk, CC cleaner and do a de-frag before re-installing...just to make sure it's not something else.
It wouldn't be anything else. Those problems he's describing are actually documented by Microsoft. The day SP3 went live, 593000 error reports were filed by IT departments worldwide about SP3 corrupting systems. Almost 2.5 million error reports and bug reports were filed within the first few hours of SP3 going live by home computer users as well.

I'd have a hard time buying the virus killed my PC statement after finding out someone had put SP3 on their PC.
 

·
Premium Member
Joined
·
5,229 Posts
Discussion Starter #7
I restarted my computer again. It's a little better.

I'll have to remember to avoid windows updates unless absolutely necessary.
 

·
Registered
Joined
·
1,135 Posts
Octane:

That would be about the only consistent install of SP3 I've heard of and seen right there.

USA1Camaro:

Go to the Windows Security Center in the Control Panel and set your updates to notify. That way, you know what updates are avaliable when so that you can download all the updates except for SP3.
 

·
Premium Member
Joined
·
5,229 Posts
Discussion Starter #9
Once windows or Firefox slowly loads it seems to be ok. Then it's like normal after that. As I mentioned before, I restarted the computer a second time and it helped a lot.
 

·
Premium Member
Joined
·
6,258 Posts
All 3 of the SP3 updates I've done here are OK.

...and you're right. Leave the mac comment out, unless it's a Mac-10.
 

·
Banned
Joined
·
7,873 Posts
All 3 of the SP3 updates I've done here are OK.

...and you're right. Leave the mac comment out, unless it's a Mac-10.

or a big-mac;)
 

·
Registered
Joined
·
620 Posts
i downloaded SP3 and it sucks, lol. one of the problems with service pack 3 is its ability to work with AMD. For me this is what caused the problem, some lazy a$$ programmer usd the intel bios and applied them to the AMD and it caused a problem. when i opened IE it had changed my home page and it ran super slow. i recommed not installing it on a machine that has an AMD in it.
 

·
Registered
Joined
·
1,135 Posts
When I installed SP3 on my machine (AMD 64X2), it flew through boot and startup like it was brand new. It wasn't till I couldn't get on the net and kept getting service errors that I knew I had a problem.
 
1 - 15 of 15 Posts
Top